Maximum Rate Limit

Incident Report for Opennote

Resolved

We've resolved this with our enterprise partners, but are still monitoring load. Thank you.
Posted Feb 01, 2025 - 20:52 UTC

Monitoring

We're experiencing a significantly high influx of users at the moment. We've turned on some rate limits to make this a bit easier on the site. This will be resolved soon.
Posted Feb 01, 2025 - 07:03 UTC
This incident affected: API.